0901 cmc wea01 sec pnb #14244

Scheduled for Sep 2, 00:00 - 04:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 19, 2025 - 09:14 UTC

Scheduled

August 2025 patching to be applied to all Command Center servers including
WebOrder Servers followed by reboot and rebalancing. This will also impact Ordering
Essentials and Online Ordering. Intermittent downtime up to an hour possible
Posted Aug 19, 2025 - 08:47 UTC
This scheduled maintenance affects: Europe (Command Center-EU, Command Center WebOrder-EU, Online Ordering Classic-EU, Ordering Essentials-EU).