0623-NCR Voyix Online Ordering-North America-Release-25.1.2 #13375

Incident Report for NCR Voyix Aloha

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 11:55 UTC

Investigating

This release includes support for alternative loyalty account lookup via stored value card number and support for Level I Data processing for Connected Payments.
Expected downtime: 0 minutes
Posted Jun 19, 2025 - 15:25 UTC
This incident affected: North America (Online Ordering API-US).