Aloha Online Ordering Impacted - Imaging

Incident Report for NCR Voyix Aloha

Resolved

In collaboration with our third-party vendor, the issue impacting online ordering functionality has been fully resolved. All systems are now operating as expected.

We recognize the importance of reliability and a seamless experience, and we appreciate your patience and understanding throughout the resolution process. Ensuring customer satisfaction remains our highest priority.

Please don’t hesitate to reach out with any further questions or concerns.
Posted Oct 30, 2025 - 10:15 UTC

Monitoring

The third-party vendor has successfully deployed the last known good configuration, and initial signs of recovery are now visible. Node recovery is in progress, with traffic being routed through healthy nodes, leading to continued service improvement.

Full mitigation is expected within the next four hours, by 23:20 UTC on 29 October 2025. We will continue to share timely updates as more information becomes available.
Posted Oct 29, 2025 - 22:16 UTC

Investigating

NCR Voyix has identified an issue affecting online ordering applications, specifically impacting the display of product images. We are actively engaged with our third-party vendor to investigate and resolve the matter.

At this time, core online ordering functionality remains operational. We recognize the importance of a seamless and visually complete experience, and ensuring customer satisfaction is our highest priority.

Our teams are working diligently to determine the root cause and implement a resolution. We will continue to share timely updates as more information becomes available.

Thank you for your continued patience and understanding.
Posted Oct 29, 2025 - 18:19 UTC
This incident affected: North America (Online Ordering Classic-US, Online Ordering API-US, Ordering Essentials-US).