0415-NOLO-Asia-Pacific-Release-25.1.1 #12447

Incident Report for NCR Voyix Aloha

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 17:25 UTC

Investigating

This release includes updates to guest checkout, system updates, and routine bug fixes.
expected downtime: 0 minutes
Posted Apr 11, 2025 - 21:38 UTC
This incident affected: Asia Pacific (Online Ordering Classic-APAC, Online Ordering API-APAC).