Command Center is Unavailable for NAMER

Incident Report for NCR Voyix Aloha

Resolved

Command Center is now available for all clients in NAMER. We apologize for this inconvenience and understand the importance of this.

Regards,
NCR Voyix
Posted Dec 24, 2025 - 23:12 UTC

Investigating

We are currently aware and working on an issue for Command Center for in NAMER. At this time, Command Center is not accessible for clients in the NAMER region.

We apologize for this and are working to resolve.

NCR Voyix.
Posted Dec 24, 2025 - 22:26 UTC
This incident affected: North America (Command Center-US).