We’re pleased to inform you that the recent issue affecting the Configuration Center has been successfully resolved. Our teams acted swiftly to restore full functionality and minimize disruption.
We are currently conducting a thorough root cause analysis to ensure we fully understand the underlying factors and to implement measures that will prevent recurrence. We will share detailed findings and any follow-up actions as they become available.
We’re in this together, The NCR Voyix Team
Posted Nov 01, 2025 - 18:08 UTC
Monitoring
Dear Valued Clients,
We appreciate your patience during the recent issues affecting the Configuration Center. A fix has been successfully implemented, and all services have been restored.
We are currently monitoring system performance to ensure continued stability and to proactively address any potential issues or setbacks.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Nov 01, 2025 - 16:13 UTC
Update
Dear Valued Clients,
We appreciate your patience. We are still assessing the incident.
Our monitoring systems alerted us, and we are working hard to restore NCR Voryix Configuration Center services. We will continue to communicate with you as quickly as possible, and details will be shared as they become available. If you need to speak with someone, please reach out to support desks.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Nov 01, 2025 - 15:09 UTC
Update
Dear Valued Clients,
We appreciate your patience. We are still assessing the incident.
We are still experiencing a temporary issue affecting NCR Voyix Configuration Center.
Our monitoring systems alerted us, and we are working hard to restore services. We will continue to communicate with you as quickly as possible, and details will be shared as they become available. If you need to speak with someone, please reach out to support desks.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Nov 01, 2025 - 14:14 UTC
Update
Dear Valued Clients,
We appreciate your patience. We are still assessing the incident.
We are still experiencing a temporary issue affecting NCR Voyix Configuration Center.
Our monitoring systems alerted us, and we are working hard to restore services. We will continue to communicate with you as quickly as possible, and details will be shared as they become available. If you need to speak with someone, please reach out to support desks.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Nov 01, 2025 - 12:48 UTC
Update
Dear Valued Clients,
We appreciate your patience. We are still assessing the incident.
We are still experiencing a temporary issue affecting NCR Voyix Configuration Center.
Our monitoring systems alerted us, and we are working hard to restore services. We will continue to communicate with you as quickly as possible, and details will be shared as they become available. If you need to speak with someone, please reach out to support desks.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Nov 01, 2025 - 11:41 UTC
Update
Dear Valued Clients,
We appreciate your patience. We are still assessing the incident.
We are still experiencing a temporary issue affecting NCR Voyix Configuration Center.
Our monitoring systems alerted us, and we are working hard to restore services. We will continue to communicate with you as quickly as possible, and details will be shared as they become available. If you need to speak with someone, please reach out to support desks.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Nov 01, 2025 - 10:56 UTC
Update
Dear Valued Clients,
We appreciate your patience. We are still assessing the incident.
We are still experiencing a temporary issue affecting NCR Voyix Configuration Center.
Our monitoring systems alerted us, and we are working hard to restore services. We will continue to communicate with you as quickly as possible, and details will be shared as they become available. If you need to speak with someone, please reach out to support desks.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Nov 01, 2025 - 10:20 UTC
Update
Dear Valued Clients,
We appreciate your patience. We are still assessing the incident.
We are still experiencing a temporary issue affecting NCR Voyix Configuration Center.
Our monitoring systems alerted us, and we are working hard to restore services. We will continue to communicate with you as quickly as possible, and details will be shared as they become available. If you need to speak with someone, please reach out to support desks.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Nov 01, 2025 - 09:25 UTC
Investigating
Dear Valued Clients,
We understand you are experiencing issues with the services.
We are experiencing a temporary issue affecting NCR Voyix Configuration Center.
Our monitoring systems alerted us that the system is degraded and not operating at 100%. We are taking immediate action to restore services to their full capacity. We will communicate with you as quickly as possible, and details will be shared as they become available.
Thank You: We understand the critical role our services play in your operations and appreciate your patience and understanding.
We’re on this, The NCR Voyix Team
Posted Nov 01, 2025 - 08:41 UTC
This incident affected: Asia Pacific (Configuration Center-APAC), Europe (Configuration Center-EU), and North America (Configuration Center-US).