0422-North America-NCRVoyix Online Ordering-Release-25.1.1 #12505

Incident Report for NCR Voyix Aloha

Resolved

Deployment completed
Posted Apr 22, 2025 - 12:55 UTC

Investigating

This release includes updates to guest checkout, system updates, and routine bug fixes.
Expected downtime: 0 minutes
Posted Apr 17, 2025 - 17:22 UTC
This incident affected: North America (Online Ordering Classic-US, Online Ordering API-US).