0414-NOLO-Europe-Release-25.1.1 #12446

Incident Report for NCR Voyix Aloha

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 17:24 UTC

Investigating

This release includes updates to guest checkout, system updates, and routine bug fixes.
expected-downtime: 0 minutes
Posted Apr 11, 2025 - 21:31 UTC
This incident affected: Europe (Online Ordering Classic-EU, Online Ordering API-EU).