Pulse mobile application log in issue

Incident Report for NCR Voyix Aloha

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 09:08 UTC

Monitoring

Small number of Pulse customers may experience difficulty with logging into the Pulse application. The problem has been addressed and we are currently monitoring.
Posted Apr 24, 2025 - 06:16 UTC
This incident affected: North America (Pulse Realtime-US).