Command Center Degradation

Incident Report for NCR Voyix Aloha

Resolved

Dear Valued Clients,

We’re pleased to confirm that the issue impacting NCR Voyix Command Center has been resolved. After thorough monitoring there has been no degradation of service to Command Center, and the environment is performing optimally.

We appreciate your continued patience and understanding.

Should you experience any issues, please contact NCR Voyix Support.

The NCR Voyix Team
Posted Sep 12, 2025 - 05:58 UTC

Update

Dear Valued Clients,

Following the last three hours of thorough monitoring, NCR Voyix teams have experienced no service degradation has been observed, and the Command Center environment is performing optimally.

We will continue to monitor to ensure ongoing stability and appreciate your continued patience and understanding.

If you experience any issues, please contact NCR Voyix Support.
Posted Sep 11, 2025 - 20:44 UTC

Monitoring

Dear Valued Clients,

We have restored functionality to Command Center. We will continue to monitor over the next few hours.

We understand the critical role our services play in your operations and appreciate your patience and understanding.

We’re on this,
The NCR Voyix Team
Posted Sep 11, 2025 - 17:14 UTC

Investigating

Dear Valued Clients,

We are experiencing a temporary issue affecting NCR Voyix Command Center. We are experiencing a temporary issue affecting NCR Voyix Command Center. This is NOT affecting Online Orders, but it is affecting remote connection functionality.


We are taking immediate action to restore services to their full capacity. We will communicate with you as quickly as possible, and details will be shared as they become available.

We understand the critical role our services play in your operations and appreciate your patience and understanding.

We’re on this,
The NCR Voyix Team
Posted Sep 11, 2025 - 16:21 UTC
This incident affected: North America (Command Center-US).