Our NCR Voyix teams actively worked on resolving the issue that impacted the ability to log into the Command Center. The issue has now been fully resolved, and all services are operating as expected.
If you are still experiencing issues with Command Center, please reach out to support desk.
We’re on this, The NCR Voyix Team
Posted Nov 27, 2025 - 09:02 UTC
Monitoring
Investigating
Dear Valued Clients,
Our NCR Voyix teams actively worked on resolving the issue with inability to log into Command Center. NCR Voyix teams will further monitor system performance for any additional setbacks.
If you are experiencing this issue or have additional questions, please reach out to the support team for assistance. We will provide updates as soon as more information becomes available.
We’re on this, The NCR Voyix Team
Posted Nov 26, 2025 - 14:39 UTC
Update
Investigating Dear Valued Clients,
After extensive troubleshooting, we are seeing improvements in Command Center performance, which previously impacted the ability to log in. Our teams are still actively working on a permanent resolution to ensure all services operate as expected.
If you are experiencing this issue or have additional questions, please reach out to the support team for assistance. We will provide updates as soon as more information becomes available.
We’re on this, The NCR Voyix Team
Posted Nov 26, 2025 - 14:06 UTC
Update
Dear Valued Clients,
After extensive troubleshooting, we are seeing improvements in Command Center performance, which previously impacted the ability to log in. Our teams are still actively working on a permanent resolution to ensure all services operate as expected.
If you are experiencing this issue or have additional questions, please reach out to the support team for assistance. We will provide updates as soon as more information becomes available.
We’re on this, The NCR Voyix Team
Posted Nov 26, 2025 - 13:08 UTC
Update
Dear Valued Clients,
After extensive troubleshooting, we are seeing improvements in Command Center performance, which previously impacted the ability to log in. Our teams are actively working on a permanent resolution to ensure all services operate as expected.
If you are experiencing this issue or have additional questions, please reach out to the support team for assistance. We will provide updates as soon as more information becomes available.
We’re on this, The NCR Voyix Team
Posted Nov 26, 2025 - 11:05 UTC
Update
Dear Valued Clients,
Our monitoring tools have detected errors impacting the Command Center (CMC) for NUA. Our NCR Voyix teams are gathered on a joint Incident call and actively working on resolving the issue.
Current Impact: Users may be unable to log in to the Command Center.
If you are experiencing this issue or have additional questions, please reach out to the support team for assistance. We will provide updates as soon as more information becomes available.
We’re on this, The NCR Voyix Team
Posted Nov 26, 2025 - 10:41 UTC
Investigating
Dear Valued Clients,
Our monitoring tools have detected errors impacting the Command Center (CMC) for NUA. NCR Voyix teams are actively investigating the issue.
Current Impact: Users may be unable to log in to the Command Center.
If you are experiencing this issue or have additional questions, please reach out to the support team for assistance. We will provide updates as soon as more information becomes available.
We’re on this, The NCR Voyix Team
Posted Nov 26, 2025 - 10:15 UTC
This incident affected: North America (Command Center-US).