Aloha Online Ordering Impacted

Incident Report for NCR Voyix Aloha

Resolved

Our support partner applied a corrective fix on Wednesday evening at 8:00 PM EDT. NCR Voyix has successfully verified the resolution in a controlled lab environment, confirming stability over a 12-hour period.

The support vendor’s Windows engineering team has rolled back the fix associated with the recent update. The current guidance is as follows:

If the patch is already installed, a simple reboot of the affected machines should resolve the issue.
If the patch has not been installed, it is recommended to install the update and then reboot the machine.
If you continue to experience any issues after following these steps, please contact the Support Desk for assistance. Our team is ready to walk you through the corrective measures.

Customer satisfaction is our top priority, and we appreciate your continued partnership as we work to ensure a stable and reliable experience.
Posted Oct 16, 2025 - 13:48 UTC

Monitoring

NCR Voyix, in collaboration with our support partner, has identified and mitigated the issue related to the recent Windows OS update that impacted Aloha Take-Out (ATO) functionality.
If you are still experiencing related errors, please contact the Support Desk for assistance. Our team is prepared to walk you through the corrective measures.
We appreciate your continued partnership and remain committed to ensuring a stable and reliable experience.
Posted Oct 15, 2025 - 23:45 UTC

Investigating

We are currently investigating an issue that may be affecting your environment following the installation of the most recent Windows OS update. This update appears to be causing errors with ATO and disrupting online ordering functionality.

Our focus remains on supporting your environment and minimizing any operational impact during this time.

Recommendation:
We advise at this time to pause performing a Windows OS update until further notice. If the update has already been applied, at the current time take the necessary steps to removing the patch and notify us of the results so we can continue to assist.
We appreciate your patience and understanding as we work toward restoring full functionality.
Posted Oct 15, 2025 - 21:26 UTC
This incident affected: North America (Online Ordering Classic-US).